The following REQUIRED_USE flag constraints are unsatisfied: exactly-one-of ( nss gnutls )

lhw Chroot # emerge -av networkmanager

* IMPORTANT: 16 news items need reading for repository ‘gentoo’.
* Use eselect news read to view new items.

These are the packages that would be merged, in order:

Calculating dependencies /

!!! Problem resolving dependencies for net-misc/networkmanager
… done!

!!! The ebuild selected to satisfy “networkmanager” has unmet requirements.
– net-misc/networkmanager-1.4.4-r1::gentoo USE=”bluetooth consolekit dhclient gnutls introspection modemmanager ncurses nss ppp wext w
ifi -audit -connection-sharing -json -ofono -resolvconf (-selinux) -systemd -teamd -test -vala” ABI_X86=”64 -32 -x32″

The following REQUIRED_USE flag constraints are unsatisfied:
exactly-one-of ( nss gnutls )

The above constraints are a subset of the following complete expression:
modemmanager? ( ppp ) vala? ( introspection ) wext? ( wifi ) exactly-one-of ( nss gnutls )
setting gnutls in make.conf makes this flag global, in that case you forcing collision between gnutls and nss for networkmanager. I have no idea if setting gnutls globally any good. Please, remove it from make.conf, also do not force nss flag in make.conf. In short, remove both flags from /etc/portage/make.conf and try to emerge networkmanager.